スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

IrfanViewに深刻な脆弱性...

管理人が画像ビューアとして愛用しているIrfanViewですが、任意のコードを実行される脆弱性がある事が公表されていたので、自分の環境を確認すると脆弱性が確認されているバージョン4.3.3でした。

IrfanView v4.33

IrfanViewは、手持ちのPCほとんどに入れてあるので、とりあえずメインノートPCを対策の取られている最新版のv4.35へアップデートしてみましたよ

IrfanView v4.35

v4.35は先週公開されたばかりのバージョンですが、日本語モジュールを公開されている方が、もう対応版を公開してただいていたので日本語メニューで使うことが出来て、助かってます。

後は今週末にでも他の普段使いのフリーソフトのバージョンを確認して、合わせてアップデートする事にしますよ

ではでは

テーマ : セキュリティ
ジャンル : コンピュータ

コメント

非公開コメント

プロフィール

DIGITALFAN

Author:DIGITALFAN
デジモノ好きの管理人です。
貧乏なので高いものを購入する余裕はないはずですが、気がつくとうっかり購入してしまっていることがあります。(だから貧乏なのですが...)

最新記事
最新コメント
最新トラックバック
月別アーカイブ
カテゴリ
FC2カウンター
検索フォーム
RSSリンクの表示
リンク
メールフォーム

名前:
メール:
件名:
本文:

QRコード
QR
ブロとも申請フォーム

この人とブロともになる

リンク集
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。